<!doctype html>
<!--[if lt IE 9]><html class='oldie' lang="en-US" id='ng-app' xmlns:ng='http://angularjs.org' data-ng-app='MM'><![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" id='ng-app' xmlns:ng='http://angularjs.org' data-ng-app='MM'><!--<![endif]-->
<head>
<title>What is &quot;Alt Season?&quot;</title>
<meta charset='UTF-8'>
<meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'>
<meta name='viewport' content='width=device-width, initial-scale=1'>
<base href="/">
<meta name="coinzilla" content="coinzilla-340315a39892f96639" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="&quot;Alt Season&quot; is the part of the overarching cryptocurrency market cycle where many altcoins “moon” (go up quickly in price) against the dollar and Bitcoin at once (for example, late December 2017 – early January 2018)." />
	<link rel="canonical" href="https://cryptocurrencyfacts.com/what-is-alt-season/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What is &quot;Alt Season?&quot;" />
	<meta property="og:description" content="&quot;Alt Season&quot; is the part of the overarching cryptocurrency market cycle where many altcoins “moon” (go up quickly in price) against the dollar and Bitcoin at once (for example, late December 2017 – early January 2018)." />
	<meta property="og:url" content="https://cryptocurrencyfacts.com/what-is-alt-season/" />
	<meta property="og:site_name" content="CryptoCurrency Facts" />
	<meta property="article:publisher" content="https://www.facebook.com/cryptocurrencyfact" />
	<meta property="article:modified_time" content="2021-04-28T23:18:17+00:00" />
	<meta property="og:image" content="https://cryptocurrencyfacts.com/wp-content/uploads/2020/05/alt-season.png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cryptocurrencyfacts.com/#website","url":"https://cryptocurrencyfacts.com/","name":"CryptoCurrency Facts","description":"CryptoCurrency Facts, Myths, Tips, and Tricks","potentialAction":[{"@type":"SearchAction","target":"https://cryptocurrencyfacts.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cryptocurrencyfacts.com/what-is-alt-season/#primaryimage","inLanguage":"en-US","url":"https://cryptocurrencyfacts.com/wp-content/uploads/2020/05/alt-season.png","contentUrl":"https://cryptocurrencyfacts.com/wp-content/uploads/2020/05/alt-season.png","width":1872,"height":1107,"caption":"An image explaining alt season and how to detect it using TA."},{"@type":"WebPage","@id":"https://cryptocurrencyfacts.com/what-is-alt-season/#webpage","url":"https://cryptocurrencyfacts.com/what-is-alt-season/","name":"What is \"Alt Season?\"","isPartOf":{"@id":"https://cryptocurrencyfacts.com/#website"},"primaryImageOfPage":{"@id":"https://cryptocurrencyfacts.com/what-is-alt-season/#primaryimage"},"datePublished":"2018-08-17T18:55:59+00:00","dateModified":"2021-04-28T23:18:17+00:00","description":"\"Alt Season\" is the part of the overarching cryptocurrency market cycle where many altcoins \u201cmoon\u201d (go up quickly in price) against the dollar and Bitcoin at once (for example, late December 2017 \u2013 early January 2018).","breadcrumb":{"@id":"https://cryptocurrencyfacts.com/what-is-alt-season/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cryptocurrencyfacts.com/what-is-alt-season/"]}]},{"@type":"BreadcrumbList","@id":"https://cryptocurrencyfacts.com/what-is-alt-season/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://cryptocurrencyfacts.com/","url":"https://cryptocurrencyfacts.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://cryptocurrencyfacts.com/section/cryptocurrency-investing/","url":"https://cryptocurrencyfacts.com/section/cryptocurrency-investing/","name":"Cryptocurrency Investing and Trading"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://cryptocurrencyfacts.com/what-is-alt-season/","url":"https://cryptocurrencyfacts.com/what-is-alt-season/","name":"What is &#8220;Alt Season?&#8221;"}}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//coinzillatag.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-61328114-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-61328114-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-61328114-2', {
						forceSSL:true,anonymize_ip:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='wp-block-library-css'  href='https://cryptocurrencyfacts.com/wp-includes/css/dist/block-library/style.min.css?ver=333' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://cryptocurrencyfacts.com/wp-content/themes/mm/assets/css/min/ccf.css?ver=333' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cryptocurrencyfacts.com","hash_tracking":"false","ua":"UA-61328114-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cryptocurrencyfacts.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=333' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='//coinzillatag.com/lib/display.js?ver=333' id='coinzilla-js'></script>
<link rel="https://api.w.org/" href="https://cryptocurrencyfacts.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cryptocurrencyfacts.com/wp-json/wp/v2/pages/4911" /><link rel="alternate" type="application/json+oembed" href="https://cryptocurrencyfacts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcryptocurrencyfacts.com%2Fwhat-is-alt-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cryptocurrencyfacts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcryptocurrencyfacts.com%2Fwhat-is-alt-season%2F&#038;format=xml" />
<meta name="coinzilla" content="5c222c5fb5f56d082d462e46344540bc" />
<script type='application/ld+json'>
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "name": "CryptoCurrency Facts",
  "url": "https://cryptocurrencyfacts.com"
}

</script>
<link rel="icon" href="https://cryptocurrencyfacts.com/wp-content/uploads/2018/01/ccf_icon-2.png" sizes="32x32" />
<link rel="icon" href="https://cryptocurrencyfacts.com/wp-content/uploads/2018/01/ccf_icon-2.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cryptocurrencyfacts.com/wp-content/uploads/2018/01/ccf_icon-2.png" />
<meta name="msapplication-TileImage" content="https://cryptocurrencyfacts.com/wp-content/uploads/2018/01/ccf_icon-2.png" />
</head>
<body data-rsssl=1 class="page-template-default page page-id-4911">
<header role='banner' class='header site-navbar navbar navbar-default' role='navigation' data-ng-controller='mm.app.bootstrap.navbar.controller'>
<div class='container'>
	<div class='navbar-header'>
		<a class='navbar-brand logo' href='https://cryptocurrencyfacts.com'>CryptoCurrency Facts</a>
 		<button class='navbar-toggle' data-ng-click='isCollapsed = !isCollapsed'>
			<span class='sr-only'>Toggle CryptoCurrency Facts Navigation</span>
			<span class='icon-bar'></span>
			<span class='icon-bar'></span>
			<span class='icon-bar'></span>
		</button>
	</div>
 	<nav role='navigation' class='collapse navbar-collapse' id='header-navbar-collapse' collapse='isCollapsed'>
		<ul class='nav navbar-nav navbar-right' data-ng-controller='mm.app.bootstrap.dropdown.controller'>
			
	<li class="dropdown dropdown-cryptocurrencies" dropdown>
	  <a href='#' class="dropdown-toggle" id="header-dropdown-cryptocurrencies" role='button' dropdown-toggle aria-expanded="true">
	    Cryptocurrencies
	    <span class="caret"></span>
	  </a>
	  <ul class="dropdown-menu" role="menu" aria-labelledby="header-dropdown-cryptocurrencies">
	    
	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/balancer-bal/">Balancer (BAL)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/basic-attention-token-bat/">Basic Attention Token (BAT)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/binance-coin-bnb/">Binance Coin (BNB)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/bitcoin/">Bitcoin (BTC)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/bitcoin-cash/">Bitcoin Cash (BCH) + Bitcoin SV (BSV)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/cardano-ada/">Cardano (ADA)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/chainlink-link/">Chainlink (LINK)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/crypto-etfs-etns-trusts-funds-etc/">Crypto ETFs / ETNs / Trusts / Funds / etc.</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/dogecoin-doge/">Dogecoin (DOGE)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/eos/">EOS</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/ethereum/">Ethereum (ETH)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/ethereum-classic-etc/">Ethereum Classic (ETC)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/kyber/">Kyber (KNC)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/litecoin/">Litecoin (LTC)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/maker-mkr/">Maker (MKR)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/mimblewimble-coins/">Mimblewimble Coins</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/monero-xmr/">Monero (XMR)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/neo/">NEO</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/nfts/">NFTs</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/orchid-oxt/">Orchid (OXT)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/ripple/">Ripple (XRP)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/stable-coins/">Stable Coins</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/stellar-lumens-xlm/">Stellar Lumens (XLM)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/sushi-sushi/">Sushi (SUSHI)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/tezos-xtz/">Tezos (XTZ)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/tron-trx/">Tron (TRX)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/uniswap-uni/">Uniswap (UNI)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/zcash-zec/">Zcash (ZEC)</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/cryptocurrencies/0x-zrx/">Zero-ex / 0x (ZRX)</a></li>

	
	  </ul>
	</li>


		    <li role="presentation"><a role="menuitem" tabindex="-1" href="/exchanges">Exchanges</a></li>

		
	<li class="dropdown dropdown-sections" dropdown>
	  <a href='#' class="dropdown-toggle" id="header-dropdown-sections" role='button' dropdown-toggle aria-expanded="true">
	    Section	    <span class="caret"></span>
	  </a>
	  <ul class="dropdown-menu" role="menu" aria-labelledby="header-dropdown-sections">
	    
	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/section/cryptocurrency-basics/">Cryptocurrency Basics</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/section/cryptocurrency-forks/">Cryptocurrency Forks and Airdrops</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/section/cryptocurrency-investing/">Cryptocurrency Investing and Trading</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/section/cryptocurrency-mining/">Cryptocurrency Mining</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/section/cryptocurrency-resources/">Cryptocurrency Products and Resources</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/section/cryptocurrency-taxes-rules-and-regulations/">Cryptocurrency Taxes, Rules, and Regulations</a></li>

	
	    <li role="presentation"><a role="menuitem" tabindex="-1" href="https://cryptocurrencyfacts.com/section/cryptocurrency-technical-analysis/">Cryptocurrency Technical Analysis</a></li>

	
	  </ul>
	</li>


		    <li role="presentation"><a role="menuitem" tabindex="-1" href="/category/news/">News</a></li>

		
		    <li role="presentation"><a role="menuitem" tabindex="-1" href="/blog">Blog</a></li>

				</ul>
	</nav>
</div>
</header>
<a title='Click here for crypto exchange promo codes and discounts.' class='site-stripe' href='/crypto-referral-links-promo-codes-and-coupons/' onclick="ga('send', 'event', 'promos', 'top bar', 'Top Bar Promos');">
Click here for <strong>crypto exchange promo codes and discounts.</strong>
</a>
<section class='main' role='main'>
	
<div class='top-bar'>
<div class='container'>

			<div class="widget mm_widget_top_bar_breadcrumbs">

		<div class='container'>

		<nav class='utility-breadcrumb'><ol><li><a href="https://cryptocurrencyfacts.com/">Home</a>  <li><a href="https://cryptocurrencyfacts.com/section/cryptocurrency-investing/">Cryptocurrency Investing and Trading</a>  <span class="breadcrumb_last" aria-current="page">What is &#8220;Alt Season?&#8221;</span></li></li></ol></nav>
		</div>

				</div>
		<div class="widget mm_widget_search">

		<div class='main-search-form container-fluid'>
			<form role='search' class='search-form' id='searchform' class='searchform' action="https://cryptocurrencyfacts.com/" method="get">
<div class="input-group">
  <input type="text" class="form-control" name='s' id='s' placeholder='Search CryptoCurrency Facts' value='' aria-label="...">
  <div class="input-group-btn">
    <button type="submit" class='btn btn-default'>Search</button>
  </div>
</div>
</form>		</div>

				</div>

</div>
</div>	<div class='container main-container'>
		
	<aside class='sidebar sidebar-right col-sm-4 col-sm-push-8' role='complementary' data-ng-controller='mm.app.bootstrap.sidebar.controller'>
		<button class='sidebar-toggle btn btn-primary btn-lg hidden-sm hidden-md hidden-lg' data-ng-click='isCollapsed = !isCollapsed'>
			Show Menu
		</button>
		<div class='collapse navbar-collapse' id='sidebar-navbar-collapse' collapse='isCollapsed'>
			<div class='ccf_kraken_sidebar'>
<a href='https://r.kraken.com/c/2687584/696579/10583' target='_top' id='696579'>
	<img src='//a.impactradius-go.com/display-ad/10583-696579' border='0' alt='' width='300' height='250' /></a>
<img height='0' width='0" src='https://imp.pxf.io/i/2687584/696579/10583' style='position:absolute;visibility:hidden;' border='0' />
</div>
<br>
		<section class="widget widget_text">
<h3 class='widget-title'>Get a Free Stock and Trade Crypto Commission-Free at Robinhood.</h3>
			<div class="textwidget"><div class="well">Get a free stock and trade crypto with zero commission when you sign up for <strong>Robinhood</strong> using our <a href="https://robinhood.c3me6x.net/BX0ROx" target="_blank" rel="noopener noreferrer">Robinhood Referral Link</a>.</div>
</div>
				</section>

				<div class='related-content-accordion' data-ng-controller='mm.app.bootstrap.accordion.controller'>
					<div data-accordion>

						
					<div accordion-group is-open='true'>
						<h4 accordion-heading>
							Related Posts						</h4>

						<div class='list-group'>

					<a class='list-group-item' href='https://cryptocurrencyfacts.com/2019/03/31/here-is-what-you-are-looking-for-during-alt-season/'>Here is What You Are Looking For During Alt Season</a>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/2018/12/17/bitcoin-ethereum-and-the-stable-coin-cycle/'>Bitcoin, Ethereum, and the Stable Coin Cycle</a>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/2018/11/26/a-look-at-historic-crypto-crashes/'>A Look At Historic Crypto Crashes</a>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/2018/09/04/opinion-the-wash-sale-rule-should-be-applied-to-crypto/'>OPINION: The Wash Sale Rule Should Be Applied to Crypto</a>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/2018/09/04/opinion-if-the-irs-has-software-for-tallying-crypto-profits-and-losses-they-should-share-it/'>OPINION: If the IRS Has Software For Tallying Crypto Profits and Losses&#8230; They Should Share it</a>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/2018/09/04/opinion-crypto-exchanges-should-have-reporting-requirements/'>OPINION: Crypto Exchanges Should Have Reporting Requirements</a>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/2018/06/25/why-does-tether-tend-to-get-printed-before-crypto-prices-go-up/'>Why Does Tether Tend to Get Printed Before Crypto Prices Go up?</a>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/2018/05/03/the-12-and-26-day-bitcoin-emas-are-a-good-gauge-of-crypto-trends/'>The 12 and 26 Day Bitcoin EMAs Are a Good Gauge of Crypto Trends</a>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/2018/04/23/the-kimchi-and-gbtc-premiums-are-good-indicators-of-crypto-sentiment/'>The Kimchi and GBTC Premiums are Good Indicators of Crypto Sentiment</a>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/2018/03/29/beware-the-cryptocurrency-fomo/'>Beware the Cryptocurrency FOMO</a>


						</div>
					</div>		


					<div accordion-group is-open='true'>
						<h4 accordion-heading>
							Related Pages						</h4>

						<div class='list-group'>

					<a class='list-group-item' href='https://cryptocurrencyfacts.com/how-to-look-at-binance-chain-charts/'>How to Look at Binance Chain Charts</a>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/how-to-use-binance-smart-chain-if-you-cant-use-binance/'>How to Use Binance Smart Chain if You Can&#8217;t Use Binance</a>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/kin-solona-migration-if-you-have-your-private-keys/'>KIN Solona Migration if You Have Your Private Keys</a>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/crypto-referral-links-promo-codes-and-coupons/'>Crypto Referral Links, Promo Codes, and Coupons</a>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/providing-liquidity-on-uniswap/'>Providing Liquidity on Uniswap</a>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/simple-ways-to-buy-bitcoin/'>Simple Ways to Buy Bitcoin</a>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/high-caps-mid-caps-and-low-caps-in-crypto/'>High Caps, Mid Caps, and Low Caps in Crypto</a>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/market-capitalization-in-cryptocurrency/'>Market Capitalization in Cryptocurrency</a>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/vc-coins/'>&#8220;VC Coins&#8221;</a>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/understanding-spread-slippage-and-liquidity-in-crypto-trading/'>Understanding Spread, Slippage, and Liquidity in Crypto Trading</a>


						</div>
					</div>		


					</div>
				</div>


			<div  class='list-group'>


					<a class='list-group-item' href='https://cryptocurrencyfacts.com/section/cryptocurrency-investing/'>Cryptocurrency Investing and Trading <span class='badge badge-muted pull-right'>120</span></a>


			</div>

		<section class="widget widget_text">
			<div class="textwidget"><div class="well">
<p><small>The content of this website is provided for informational purposes only and can&#8217;t be used as investment advice, legal advice, tax advice, medical advice, advice on operating heavy machinery, etc. Our site is not officially associated with any brand or government entity. Any mention of a brand or other trademarked entity is for the purposes of education, entertainment, or parody. Neither CryptocurrencyFacts.com nor its parent companies accept responsibility for any loss, damage, or inconvenience caused as a result of reliance on information published on or linked to from CryptocurrencyFacts.com. In other words, this is a website on the internet offering free information about cryptocurrency. This is not your accountant, lawyer, or fiduciary offering you professional tax, legal, or investment advice. See <a href="//cryptocurrencyfacts.com/about/" rel="noopener">our about page</a>, <a href="//cryptocurrencyfacts.com/legal-and-privacy/">legal and privacy page</a>, and <a href="//cryptocurrencyfacts.com/cookie-policy/">cookie policy</a> for more disclaimers and information. ₿♦️🦄 🍣</small></p>
</div>
</div>
				</section>
		<section class="widget widget_sidebar_facebook_like">

<div style='margin-top:15px' id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=292434610918165&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://cryptocurrencyfacts.com" data-layout="button_count" data-action="recommend" data-show-faces="true" data-share="true"></div>

		</section>
		</div>
	</aside>
	<div class="loop col-sm-8 col-sm-pull-4">


		<article class="post-4911 page type-page status-publish hentry mm-section-cryptocurrency-investing article article-4911">

			
			<header class='page-header'>
				<h1>What is &#8220;Alt Season?&#8221;</h1>

				
			
<div class='post-sharing clearfix'>

	<b class='share-this'>Share This </b>

	<ul>
		<li class='twitter'><a target='_blank' href='http://twitter.com/share?text=What+is+%26%238220%3BAlt+Season%3F%26%238221%3B'><span class='icon-twitter'></span> <strong>Twitter</strong></a></li>
		<li class='facebook'><a target='_blank' href='http://www.facebook.com/sharer.php?s=100&p[title]=What+is+%26%238220%3BAlt+Season%3F%26%238221%3B&p[summary]=%22Alt+Season%22+is+the+part+of+the+overarching+cryptocurrency+market+cycle+where+many+altcoins+%E2%80%9Cmoon%E2%80%9D+%28go+up+quickly+in+price%29+against+the+dollar+and+Bitcoin+at+once+%28for+example%2C+late+December+2017+%E2%80%93+early+January+2018%29.&p[url]=https%3A%2F%2Fcryptocurrencyfacts.com%2Fwhat-is-alt-season%2F'><span class='icon-facebook'></span> <strong>Facebook</strong></a></li>
		<li class='googleplus'><a target='_blank' href='https://plus.google.com/share?url=https://cryptocurrencyfacts.com/what-is-alt-season/'><span class='icon-google-plus'></span> <strong>Google+</strong></a></li>
	</ul>

</div>
			</header>

			<div class='ccf_coinbase_leaderboard'>
	<a href='//coinbase-consumer.sjv.io/c/2687584/1023018/9251' target='_top' id='1023018'>
		<img src='//a.impactradius-go.com/display-ad/9251-1023018' border='0' alt='' width='720' height='90' />
	</a>
</div>
<br>

			

<div class='content'>
	<p>&#8220;Alt Season&#8221; is the part of the overarching cryptocurrency market cycle where many altcoins “moon” (go up quickly in price) against the dollar and Bitcoin at once (for example, late December 2017 – early January 2018).</p>
<p>In general, altcoins tend to be in a perpetual state of bearishness or stagnation, either hovering in price or going down. Then, once in a while, an alt or two will catch an uptrend or epic run (generally a pump). However, every so often (like once or twice a year if we are lucky) all alts will &#8220;moon&#8221; at once or in quick succession for an extended period (for example a week, a few weeks, or even a month or two).</p>
<p>This period in which all altcoins are running together is sometimes called alt season by cryptocurrency traders/investors on social media.</p>
<p>When alt season occurs altcoins tend to outperform Bitcoin and the Dollar. If you are looking for early signs of alt season, look to the price action of the top alts like Ripple and Ether (subject to change). You can also generally look for a divergence in the market cap of Bitcoin and alts, and you can also look at <a href="https://cryptocurrencyfacts.com/what-is-bitcoin-dominance/">BTC market dominance</a> trends. Check out the image below for one way of detecting and better understanding all season.</p>
<p>In the chart below, you can see that during alt season not only is the total cap of crypto going up, but altcoin growth is generally outpacing Bitcoin. On the other end of this, we have what one might call &#8220;salt season.&#8221; This is when not only is the whole market going down, but alts are going down faster than BTC.</p>
<div id="attachment_9115" style="width: 1882px" class="wp-caption alignnone"><a href="https://cryptocurrencyfacts.com/wp-content/uploads/2020/05/alt-season.png"><img aria-describedby="caption-attachment-9115" loading="lazy" class="wp-image-9115 size-full" src="https://cryptocurrencyfacts.com/wp-content/uploads/2020/05/alt-season.png" alt="Alt Season" width="1872" height="1107" /></a><p id="caption-attachment-9115" class="wp-caption-text">An image explaining alt season and how to detect it using TA. Periods where the altcoins market cap (blue line) quickly outperforms the total market cap of all cryptos including Bitcoin (orange line) indicate alt season.</p></div>
<p>In general one wants to be out of crypto or in BTC rather than alts if it isn&#8217;t alt season. That said, alt season can come on quick, and trading alts can be profitable in any season, so you&#8217;ll find plenty of people in alts during the off-season too. Just try not to FOMO into the top and HODL into salt season, because that can sting. 😉</p>
<p><strong>TIP</strong>: Outside of &#8220;alt season&#8221; most alts can lose amazing amounts of value (either because Bitcoin goes up or because everything is in a bear cycle). So while going &#8220;long&#8221; in alts can make sense, you typically want to avoid going all-in at the height of alt season and holding. 1,000% gains are real, but so are 90% losses. The alt market is not for the faint of heart.</p>
</div>

<a title='Coinbase is the world’s most popular way to buy and sell bitcoin, ethereum, and litecoin.' class='after-article-callout' target='_blank' href='https://coinbase-consumer.sjv.io/b3b0gk' onclick="ga('send', 'event', 'coinbase', 'article bottom', 'Bottom Coinbase');">
<b>Get $5 in free Bitcoin</b> when you sign up for Coinbase.
</a>
<br>


<div class='comment-container'>


</div>

		</article>

		<hr>
		<br>

	</div>

</div>
</section>
<footer class='footer container'>
	<div class='copyright'>&copy; 2021 CryptoCurrency Facts</div>
</footer>
<link rel='stylesheet' id='basecss-css'  href='https://cryptocurrencyfacts.com/wp-content/plugins/eu-cookie-law/css/style.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/angularjs/1.5.7/angular.min.js?ver=333' id='angular-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/angular-ui-bootstrap/0.13.0/ui-bootstrap-tpls.min.js?ver=333' id='bootstrap-js'></script>
<script type='text/javascript' id='script-js-extra'>
/* <![CDATA[ */
var mm = {"nonce":"263d570158","message":"hi nerd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cryptocurrencyfacts.com/wp-content/themes/mm/assets/js/min/script.js?ver=333' id='script-js'></script>
<script type='text/javascript' src='https://cryptocurrencyfacts.com/wp-includes/js/wp-embed.min.js?ver=333' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cryptocurrencyfacts.com/wp-includes/js/jquery/jquery.min.js?ver=333' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cryptocurrencyfacts.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=333' id='jquery-migrate-js'></script>
<script type='text/javascript' id='eucookielaw-scripts-js-extra'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":"","autoBlock":"0","expireTimer":"30","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cryptocurrencyfacts.com/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=3.1.6' id='eucookielaw-scripts-js'></script>
<!-- Eu Cookie Law 3.1.6 --><div class="pea_cook_wrapper pea_cook_bottomright" style="color:#FFFFFF;background:rgb(43,132,161);background: rgba(43,132,161,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a style="color:#FFFFFF;" href="https://cryptocurrencyfacts.com/cookie-policy/" target="_blank" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn">Accept</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#FFFFFF;background-color: rgba(43,132,161,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a style="color:#FFFFFF;" href="#" id="pea_close">Close</a></p></div></div></body>
</html>